[Linux-stm32] [PATCH v2 0/2] net: stmmac: remove useless code of phy_mask

Dejin Zheng zhengdejin5 at gmail.com
Wed Jan 8 07:25:48 UTC 2020


These patches just for cleanup codes in stmmac driver.

Changes since v1:
	1, add a new commit for remove the useless member phy_mask.
	2, adjust some commit comments for the original commit.

Dejin Zheng (2):
  net: stmmac: pci: remove the duplicate code of set phy_mask
  net: stmmac: remove the useless member phy_mask

 drivers/net/ethernet/stmicro/stmmac/stmmac_mdio.c | 1 -
 drivers/net/ethernet/stmicro/stmmac/stmmac_pci.c  | 5 -----
 include/linux/stmmac.h                            | 1 -
 3 files changed, 7 deletions(-)

-- 
2.17.1




More information about the Linux-stm32 mailing list