[Linux-stm32] [PATCH] dmaengine: use to_platform_device()

Vinod Koul vkoul at kernel.org
Mon May 27 06:43:03 UTC 2019


On 26-05-19, 15:13, Weitao Hou wrote:
> Use to_platform_device() instead of open-coding it.

Applied after adding stm32 driver tag, thanks

-- 
~Vinod



More information about the Linux-stm32 mailing list