[Linux-stm32] [PATCH 1/1] crypto: stm32/crc32 - rename driver file

Lionel Debieve lionel.debieve at st.com
Fri Jun 28 11:26:41 UTC 2019


Use the same naming convention for all stm32 crypto
drivers.

Signed-off-by: Lionel Debieve <lionel.debieve at st.com>
---
 drivers/crypto/stm32/Makefile                         | 2 +-
 drivers/crypto/stm32/{stm32_crc32.c => stm32-crc32.c} | 0
 2 files changed, 1 insertion(+), 1 deletion(-)
 rename drivers/crypto/stm32/{stm32_crc32.c => stm32-crc32.c} (100%)

diff --git a/drivers/crypto/stm32/Makefile b/drivers/crypto/stm32/Makefile
index ce77e38c77e0..518e0e0b11a9 100644
--- a/drivers/crypto/stm32/Makefile
+++ b/drivers/crypto/stm32/Makefile
@@ -1,4 +1,4 @@
 # SPDX-License-Identifier: GPL-2.0-only
-obj-$(CONFIG_CRYPTO_DEV_STM32_CRC) += stm32_crc32.o
+obj-$(CONFIG_CRYPTO_DEV_STM32_CRC) += stm32-crc32.o
 obj-$(CONFIG_CRYPTO_DEV_STM32_HASH) += stm32-hash.o
 obj-$(CONFIG_CRYPTO_DEV_STM32_CRYP) += stm32-cryp.o
diff --git a/drivers/crypto/stm32/stm32_crc32.c b/drivers/crypto/stm32/stm32-crc32.c
similarity index 100%
rename from drivers/crypto/stm32/stm32_crc32.c
rename to drivers/crypto/stm32/stm32-crc32.c
-- 
2.17.1




More information about the Linux-stm32 mailing list