[Linux-stm32] [PATCH 1/1] crypto: stm32/crc32 - rename driver file
Herbert Xu
herbert at gondor.apana.org.au
Wed Jul 3 14:29:24 UTC 2019
On Fri, Jun 28, 2019 at 01:26:41PM +0200, Lionel Debieve wrote:
> Use the same naming convention for all stm32 crypto
> drivers.
>
> Signed-off-by: Lionel Debieve <lionel.debieve at st.com>
> ---
> drivers/crypto/stm32/Makefile | 2 +-
> drivers/crypto/stm32/{stm32_crc32.c => stm32-crc32.c} | 0
> 2 files changed, 1 insertion(+), 1 deletion(-)
> rename drivers/crypto/stm32/{stm32_crc32.c => stm32-crc32.c} (100%)
Patch applied. Thanks.
--
Email: Herbert Xu <herbert at gondor.apana.org.au>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt
More information about the Linux-stm32
mailing list